Missing: 13,000 backups

We had a slight hiccup with the backup environment over the weekend. And by slight I mean catastrophic. The main tape library decided to take a vacation this weekend and did not mount any tapes between Friday afternoon and Monday morning. This resulted in about 13 thousand backups not running over the weekend. And since a normal weekend would have 15 thousand backups run successfully I leave it to you to figure out how bad that was. We did know there was a problem, and different people worked on trying to fix different symptoms, but it was not until Monday morning that we finally put all of the pieces of information together and figure out the cause. Come to find out that the tape library tried to “call home”, but the phone line is not working… It never rains…

Good night!

Advertisements

About cthibodeau

I am a baby-boomer who is now in his second career after spending 10 years in the military. I now work in the computer field, which also happens to be one of my hobbies. I also like to sing, play the guitar to accompany my singing, and play the piano when I practice (which is pretty much never these days)
This entry was posted in Work. Bookmark the permalink.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s